Discussions under General

HttpServer SSL

first post: luca_santoro wrote: Hi, I'm currently using a gadgeteer mainboard with SSL support. I...

Zigbee module, buffer ovrflw message

first post: WeegieBoy wrote: There is an issue with the receive data in the ZIGBEE module. I am ...

latest post: interactive wrote: It looks for me that something doesn't get cleared, 16384 *2 positi...

XBEE Series 2

first post: ipq wrote: Hi!I've been racking my brains with a strange issue since one week....

latest post: tdragger wrote: I'm pretty new with XBee but my understanding is that once you conf...

ZCL Support

first post: marioquake wrote: Is anyone interested in ZCL support for the XBee built on top of MF...

latest post: awaiK wrote: Hi,is there a document which describe the commands supported by Dig...

xbee receiving samples from end device

first post: hillaerts wrote: Hi,I got one xbee ("slave") configured to send sample data every 5 ...

MFSnmp

first post: juliusfriedman wrote: I have created a class which works on the MicroFramework which allo...

latest post: juliusfriedman wrote: I have released a preview version of this library at the above link...

Beginner!

first post: VaniPlex wrote: Hello, I have recently started to develop with MicroFramework. I w...

How to use mftoolkit?

first post: lmfakaz wrote: Which download is more important? do i use the 9.3.9.1 or the mftoo...

latest post: ianlee74 wrote: Yes, some samples would be great. I figured a lot of this out a co...

Getting strange exception when trying to build

first post: SebastianPatten wrote: Hi there - I tried last night using the DEBUG version of the toolki...

latest post: SebastianPatten wrote: Never mind I figured out what was happening. From tracing through a...

Communicate with XBee on Background Thead

first post: wjvii wrote: The XBeeConsole sample included with this library shows using a sep...